Active Network Forums New User  |  Login  |  Any forum problems? E-mail us
Back to Forums > "Internet Explorer"
<- Previous Thread  |  Next Thread ->

The time is 12:00:29 PM

Locked Thread Cannot find server or DNS Error
  User Icon GoPwnSand

Newbie (1 Posts)
Newbie (1 Posts)

1/16/2007 3:18:25 PM


I have a problem. My internet will only connect for 10 min (exactly) and then resets. I was told that my problem could be a DNS error. I have no idea how to fix this or where to start. If anyone has any ideas please email me.

Thanks
  User Icon Reiko Sasaki

Newbie (1 Posts)
Newbie (1 Posts)

1/28/2007 7:25:25 PM


i have a big problem to this site:http://www.candymag.com/ yesterday, i used to browse on that site, but now, i cannot! T_T other sites are working well, hhmmm.. ALL the sites are working fine with my internet. DNS error always appear on the screen when im going to that site, and im very tired of it! i have a highspeed internet connection & windows XP, may I know what is the cause of it?? is it just my computer or the website?? tnx a lot! T_T
  User Icon taryn

Newbie (3 Posts)
Newbie (3 Posts)

8/11/2007 3:46:00 PM


    QUOTE:

    Originally Posted by Reiko Sasaki:
    i have a big problem to this site:http://www.candymag.com/ yesterday, i used to browse on that site, but now, i cannot! T_T other sites are working well, hhmmm.. ALL the sites are working fine with my internet. DNS error always appear on the screen when im going to that site, and im very tired of it! i have a highspeed internet connection & windows XP, may I know what is the cause of it?? is it just my computer or the website?? tnx a lot! T_T




I have spent several days trying to resolve issue with some sites not loading in any browser.....FOUND THE FIX

I downloaded a winsock XP fix.....found it here:
http://www.cybertechhelp.com/

on the left side you will see the download for the winsock xp fix.....it seems i lost necessary link

want to help anyone I can....as i spent several hours to fix this without having to do a reboot.

BEST WISHES
  User Icon taryn

Newbie (3 Posts)
Newbie (3 Posts)

8/11/2007 3:46:29 PM


    QUOTE:

    Originally Posted by Reiko Sasaki:
    i have a big problem to this site:http://www.candymag.com/ yesterday, i used to browse on that site, but now, i cannot! T_T other sites are working well, hhmmm.. ALL the sites are working fine with my internet. DNS error always appear on the screen when im going to that site, and im very tired of it! i have a highspeed internet connection & windows XP, may I know what is the cause of it?? is it just my computer or the website?? tnx a lot! T_T


  User Icon taryn

Newbie (3 Posts)
Newbie (3 Posts)

8/11/2007 3:46:53 PM


    QUOTE:

    Originally Posted by taryn:
      QUOTE:

      Originally Posted by Reiko Sasaki:
      i have a big problem to this site:http://www.candymag.com/ yesterday, i used to browse on that site, but now, i cannot! T_T other sites are working well, hhmmm.. ALL the sites are working fine with my internet. DNS error always appear on the screen when im going to that site, and im very tired of it! i have a highspeed internet connection & windows XP, may I know what is the cause of it?? is it just my computer or the website?? tnx a lot! T_T







I have spent several days trying to resolve issue with some sites not loading in any browser.....FOUND THE FIX

I downloaded a winsock XP fix.....found it here:
http://www.cybertechhelp.com/

on the left side you will see the download for the winsock xp fix.....it seems i lost necessary link

want to help anyone I can....as i spent several hours to fix this without having to do a reboot.

BEST WISHES
  User Icon skaja

Newbie (1 Posts)
Newbie (1 Posts)

11/6/2007 1:33:52 AM


Hi

I have the same problem but i tried all the methods u guys told but i couldn't slove my problem.

1. ipconfig/flushdns
2. pagefix
3.http://www.cybertechhelp.com/ winsock xp fix

i tried all the 3 above. but i failed.

plz help me

skaja

  User Icon chandruvk

Newbie (2 Posts)
Newbie (2 Posts)

8/17/2008 5:22:23 AM


    QUOTE:

    Originally Posted by ttu:
      QUOTE:

      Originally Posted by Ruiz:
      Hi !!!

      Can you help me ?

      I´ve got a problem :

      1. I´ve got a system servlet with Jrun and Browse Internet Explorer 6.0 plus patches.
      2. There is a HTML page with many forms and many textfields. It occurs an error
      when I click "OK" in the form, but it doesn´t happen all the time.
      3. I tested with browser "Opera" and the problem didn´t occur, but I also have to use the
      browser "Internet Explorer".
      4. If I put "web server" and "Database Server " in the same computer , the problem doesn´t
      occur.



      I wonder where could it be the error ?
      1. Configuration the Jrun ?
      2. Configuration the Browser Internet Explorer 6.0 ?




      The intermittent error message in the browser is :


      "The page cannot be displayed
      The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

      --------------------------------------------------------------------------------

      Please try the following:

      Click the Refresh button, or try again later.

      If you typed the page address in the Address bar, make sure that it is spelled correctly.

      To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
      If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
      If you would like Windows to try and discover them,
      click Detect Network Settings
      Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
      If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
      Click the Back button to try another link.



      Cannot find server or DNS Error
      Internet Explorer "




      Thanks
      Ruiz



    Again, You had to disable or Uninstall your Internet Firewall Solfware, then the problem will go away. It helped me!



----------------------------------------------
chandrashekar
  User Icon chandruvk

Newbie (2 Posts)
Newbie (2 Posts)

8/17/2008 5:27:04 AM


    QUOTE:

    Originally Posted by chandruvk:
      QUOTE:

      Originally Posted by ttu:
        QUOTE:

        Originally Posted by Ruiz:
        Hi !!!

        Can you help me ?

        I´ve got a problem :

        1. I´ve got a system servlet with Jrun and Browse Internet Explorer 6.0 plus patches.
        2. There is a HTML page with many forms and many textfields. It occurs an error
        when I click "OK" in the form, but it doesn´t happen all the time.
        3. I tested with browser "Opera" and the problem didn´t occur, but I also have to use the
        browser "Internet Explorer".
        4. If I put "web server" and "Database Server " in the same computer , the problem doesn´t
        occur.



        I wonder where could it be the error ?
        1. Configuration the Jrun ?
        2. Configuration the Browser Internet Explorer 6.0 ?




        The intermittent error message in the browser is :


        "The page cannot be displayed
        The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

        --------------------------------------------------------------------------------

        Please try the following:

        Click the Refresh button, or try again later.

        If you typed the page address in the Address bar, make sure that it is spelled correctly.

        To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
        If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
        If you would like Windows to try and discover them,
        click Detect Network Settings
        Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
        If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
        Click the Back button to try another link.



        Cannot find server or DNS Error
        Internet Explorer "




        Thanks
        Ruiz



      Again, You had to disable or Uninstall your Internet Firewall Solfware, then the problem will go away. It helped me!





how can i disable or uninstal firewall software
----------------------------------------------
chandrashekar

Copyright © 1997-2012 Active Network, Inc. All Rights Reserved. Terms of Use. Privacy Policy.
cheap boilers, IR35
Taxis