Active Network Forums New User  |  Login  |  Any forum problems? E-mail us
Back to Forums > "Windows XP"
<- Previous Thread  |  Next Thread ->

The time is 1:31:38 PM

Locked Thread ERROR help. "Memory could not be read"
  User Icon Yarnaholic1963

Newbie (1 Posts)
Newbie (1 Posts)

1/6/2007 12:32:45 PM




Okay, like Winters above, I'm getting the error message after closing out of IE windows. When I went to the Java.com link referenced above, the error message example didn't match my error message exactly -- I get an Iexplorer.exe - application error and not a ikernel.exe message. Has anybody figured out how to fix this for IE problems?

  User Icon Lin120

Newbie (1 Posts)
Newbie (1 Posts)

3/8/2007 3:12:34 PM


Hello, the business I am working for is experiencing something similar:

0PXPA.exe Aplication Error
The instructional "0x007db3d3" refrenced memory at "0x00000658". The memory could not be "read".

This pops up on more than one computer and we are on a network, within the office.
The error codes are a bit different than the previous posts, but it seems like a similar problem.
If someone knows what it is and HOW to fix it, please help.
Thank you.
----------------------------------------------
Lin
  User Icon shioda

Newbie (1 Posts)
Newbie (1 Posts)

4/6/2007 5:07:23 AM


    QUOTE:

    Originally Posted by Lin120:
    Hello, the business I am working for is experiencing something similar:

    0PXPA.exe Aplication Error
    The instructional "0x007db3d3" refrenced memory at "0x00000658". The memory could not be "read".

    This pops up on more than one computer and we are on a network, within the office.
    The error codes are a bit different than the previous posts, but it seems like a similar problem.
    If someone knows what it is and HOW to fix it, please help.
    Thank you.




Yeh im getting the same error like everyone else but the error comes from Gameguard and all the games that i have with game guard in are Rakion, Flyff which for some reason works and Maplestory which doesnt work. i have no idea why this happens and im wondering if i can use the same solution u guys use to fix things for DoD and see if that works but im scared i might fack the whole computer up can anyone please help me out with this situation.
  User Icon Kicker

Newbie (1 Posts)
Newbie (1 Posts)

4/14/2007 9:28:04 PM


Hey guys, I have the same problem with a PC at work, so I have to wait till monday to try this fix, hope it helps some of you.
-------------------------------------------------------

Memory Could not be read Error

PROBLEM - The following error message is encountered (Or some other one
where the text, "The memory could not be read" is included):

CAUSE - This is caused by:
. Third party browser plugins such as Yahoo or Google toolbars
. A less likely cause is spyware

SOLUTION - Potential fixes include:
. Disabling the third party plugins by going to Tools | Internet Options|
Advanced Options and clear the checkbox labeled Enable Third-Party browser
extensions
. Using third-party software to detect and disable spyware, such as
LavaSoft's AdAware or SpyBot
  User Icon MilesShannara

Newbie (1 Posts)
Newbie (1 Posts)

6/11/2007 3:49:32 PM


I've also been getting the Memory Could not be read error with EverQuest 2, Oblivion and Jedi Knight: Jedi Academy. Originally it was only the first two games, but now JA has also been getting it. Any help resolving this issue would be appreciated.

Here's my pc specs:
AMD Athlon 64
2.4GHz, 1.00GB of RAM
Windows XP Professional SP2
  User Icon sleepychoco

Newbie (1 Posts)
Newbie (1 Posts)

6/29/2007 12:00:23 AM


    QUOTE:

    Originally Posted by MilesShannara:
    I've also been getting the Memory Could not be read error with EverQuest 2, Oblivion and Jedi Knight: Jedi Academy. Originally it was only the first two games, but now JA has also been getting it. Any help resolving this issue would be appreciated.

    Here's my pc specs:
    AMD Athlon 64
    2.4GHz, 1.00GB of RAM
    Windows XP Professional SP2




Ok, this might help. I think it's the updates that we get from Microsoft that causes the problem.

Proof:
1. I have a friend that has this computer fully updated, and working was working fine with every game he played for a couple of months that he bought his computer (before he updated). But... later, after he started updating, the same errors were appearing, and the only think he does on his computer is MSN and Games.

2. I, myself, had this problem before... but it never bothered be much because it only occured when i close my browser (IE). Later, i found out it came from a new parental toolbar that i had, so i uninstalled it. (don't ask about the parental toolbar, i'm some one that tests software a lot). Well... anyways, i got a new hard drive just a couple of weeks ago and installed windows XP pro in it. I made sure i only updated SP2 and nothing else, therefore, i don't have any other updates from microsoft. And... the problem never came to me.

Oh.. some last things: my computer is only 900MHz, AMD Duron with 256MB RAM, sucky graphic card + sound card. Everything is intergrated (built-in to the mother board).

I hoped that info might have helped, and... please try to answer this problem, i'm trying to help my friend that has this problem too.

OHH!! and i'm going to uninstall all of my friend's updates to see what happens, i'll reply if it fixes it.

My e-mail: chengcao8@hotmail.com

This post was last edited by sleepychoco on Friday, June 29, 2007 at 12:02:20 AM.
  User Icon shaifu

Newbie (1 Posts)
Newbie (1 Posts)

7/1/2007 4:20:28 PM


    QUOTE:

    Originally Posted by Yarnaholic1963:


    Okay, like Winters above, I'm getting the error message after closing out of IE windows. When I went to the Java.com link referenced above, the error message example didn't match my error message exactly -- I get an Iexplorer.exe - application error and not a ikernel.exe message. Has anybody figured out how to fix this for IE problems?






To isolate the issue please try if you can to swap out your Ram. If you have two ram modules
just use one, test and then the other.

If the issue persists, please download and install the memory tester program developed by the Microsoft. Plaese download from the below weblink:
http://oca.microsoft.com/en/windiag.asp

Also, download and install the 30 day trial version of the system mechanic from the below weblink which can scan for errors in registry and fix it:
http://www.iolo.com/sm/7/pro/download.aspx

This should resolve the isuse...
  User Icon prandect

Newbie (1 Posts)
Newbie (1 Posts)

7/29/2007 3:11:14 AM


Hoping to help others....I finally solved my "memory could not be read" problem after 2 months and nearly pulling out all my hair....

When I purchased my widescreen tv, it happened to be so much larger and more exciting than my regular 21" computer monitor, and it had pc and dvi inputs available. So of course, I switched to the larger screen....aussome gaming. Never had a problem until I started trying to play newer games. I was also getting weird screen stuff and huge game screens on some games that would load.

As a last ditch effort, I switched back to my dvi computer lcd monitor, and whalah, every single game worked! The problem was either the dvi cable, or the fact that I had the dvi out from the computer hooked up to the pc in of the widescreen (using an adpater). When I rehooked up to the widescreen using the dvi input, the games worked on the widescreen as well.

So it was either the cable or the adapter, and though I don't understand all the techinal mumbo jumbo, I finally won the battle! I even have better resolutions available now.

So I would suggest trying a different monitor and making sure your cable is compatible without using an adapter. I hope this will help others who have no doubt gone nuts by now.

BTW, this was a Radeon X800 XT All-In-Wonder using latest omega drivers.

Good Luck!

This post was last edited by prandect on Sunday, July 29, 2007 at 3:12:47 AM.
  User Icon hikari

Newbie (1 Posts)
Newbie (1 Posts)

8/2/2007 11:41:25 PM


mine w@ssimilar except it said this:

the instruction at "0x7c362ff4" reference memory "0x71ab4318". the memory could not be "written".
click ok to terminate the program.

and this happens when i try to play lineage 2. when i try to log onto l2, i get past the login screen, the license thing, the server select, character screen and then after it loads, theres nothing. when it does that i use the task manager to close it but it gives me this error after that critical error screen.

This post was last edited by hikari on Thursday, August 02, 2007 at 11:42:31 PM.
  User Icon Devil.Mike

Newbie (1 Posts)
Newbie (1 Posts)

8/10/2007 5:31:28 PM


I've got the same problem, but during scanning in Photoshop application. I don't understand whats going on, because yesterday I did the same things and everythig was ok. And when I started once more the application said that program couldn't finish importing process. And when I closed the application I saw on the screen information like that:

instruction at "0x7c9105f8 referenced memory at "0x01d20010". The memory couldn't be 'read'. Click on the OK to terminate the program.

Can somebody help me?
  User Icon nightgone

Newbie (1 Posts)
Newbie (1 Posts)

8/26/2007 10:09:24 PM



java error and sunil11475's reply works for me ,thanks very much
----------------------------------------------
Night Gone

Copyright © 1997-2012 Active Network, Inc. All Rights Reserved. Terms of Use. Privacy Policy.
cheap boilers, IR35
Taxis