Active Network Forums New User  |  Login  |  Any forum problems? E-mail us
Back to Forums > "Internet Explorer"
Post a Reply
<- Previous Thread  |  Next Thread ->

The time is 4:28:54 PM

IP address but can't connect to internet   Post Reply
  User Icon Splitter8

Newbie (1 Posts)
Newbie (1 Posts)

5/18/2007 5:10:38 PM


Extremely weird problem. Recently brought desktop computer running Win XP back to my house from having been at my apartment at school for a few months. Everything worked just fine at school, one of four computers on router, no connection problems whatsoever. Set up computer here at home, connect to cable modem, and everything points towards the connection being just fine except I cannot access any websites through either IE or Firefox:

- ipconfig shows that the computer has obtained a valid ip address; been on the phone with tech support for both microsoft and my isp, both said it was a valid address
- can type ipconfig/release and then renew to successfully get new ip address; when release command is done, the icon in the bottom right hand corner comes up saying "limited or no connectivity," implying that the machine was connected beforehand
- viewing the "network connections" screen shows that local area connection has the status "connected"
- attempting to access a website through IE or Mozilla or logging onto a program such as AIM all just time out and claim there is no connection
- attempting to ping any website in the command prompt also says "request timed out"

So basically, everything I can think of on my computer points to the connection being there... I just can't get any http connection to any website, nor can I log onto AIM. I have tried accessing the internet with my firewall both shut off and completely uninstalled, I have tried it with all non-Microsoft processes disabled, I have tried in Safe Mode with Networking, all to no avail.

I have tried numerous other things, and posted at these other forums, but of yet, no one has been able to figure this out:
http://www.techsupportforum.com/networking-forum/networking-support/157063-no-internet-connection.html http://computing.net/networking/wwwboard/forum/31705.html http://forums.techguy.org/networking/574716-strange-connection-problem.html

I'm at the end of my rope... I really don't want to take this thing into Best Buy and pay a lot of money only to have them tell me they don't know either. Any ideas???
Post Reply
  User Icon grookle

Newbie (1 Posts)
Newbie (1 Posts)

2/6/2009 11:28:30 AM


Hi there, I've been searching for quite a while trying to find a person who has/had this problem.

I have just hooked up a Netgear 834G wireless adsl router. I have correctly entered all the necessary details for the isp.

My laptop is assigned an ip address (192.168.0.2, the router is on the default 192.168.0.1), whether connected by ethernet cable or wireless. So the connection to the router is fine.

Once logged into the router's configuration page, i can see that the status of the connection seems fine. the router has been assigned DNS's and an external ip address and the connection status says connected. I can even type in 'yahoo.com' and it resolves it to an web ip address. However I cannot ping this ip address, it just times out.

When I 'test the connection' the table showing the connection status properties is all fine but the netgear.com page, which is supposed to appear by default does not appear.

All the leds( wireless, dsl connection and the internet ) are all lit green, which is the correct state indicating the dsl connection is working and the internet should be accessible.

Please could you let me know if you found a solution to the problem. I have also disabled firewalls, spy tools etc.

I am running vista home premium and have loaded the latest firmware (version v5.01.09 (filename: dg834v4_dg834gv4_5_01_09.img) ) for the v4 of this router model from the netgear website. (all the problems above are evident with this and the previous version of firmware).

Thanks very much
Greg
Post Reply

Copyright © 1997-2012 Active Network, Inc. All Rights Reserved. Terms of Use. Privacy Policy.
cheap boilers, IR35
Taxis